
  






  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.andovertownsman.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="jack holmes, photography, school, high school, photographer, image, travel, farm, physics, tourism, andover, north dakota, photo, moodiness, raven, cruise, penguin, zoology, building industry, orca, trip, sport, antarctica, art, show" />
<meta name="news_keywords" content="jack holmes, photography, school, high school, photographer, image, travel, farm, physics, tourism, andover, north dakota, photo, moodiness, raven, cruise, penguin, zoology, building industry, orca, trip, sport, antarctica, art, show" />
<meta name="description" content="At 78-years-old, Andover resident Jack Holmes, has seen much of the world." />
<meta name="author" content="Teddy Tauscher | ttauscher@andovertownsman.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.andovertownsman.com/news/from-north-dakota-to-antarctica-andover-photographer-travels-the-world/article_14e5efa8-6753-11ed-bedc-f36ddaf576e4.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/custom/image/6238155c-d1b3-11e5-af53-d325c4b1ac3c.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="From North Dakota to Antarctica, Andover photographer travels the world" />
<meta property="og:description" content="At 78-years-old, Andover resident Jack Holmes, has seen much of the world." />
<meta property="og:site_name" content="The Andover Townsman" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/AndoverTownsman/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@andovertownsman" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.aafcf93cf41daa238a62a66cb77cee24.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.edf843f6657f7531d7073bb7bccbbcec.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/live/global/resources/styles/site.css?_dc=1503082752"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #tncms-block-2341735 .tnt-prop-img { max-width: 350px; } #site-logo-2341735 { color: #666; } .follow-links-2341732 li { margin-right: 1px; padding: 0; } .follow-links-2341732 li a, .follow-links-2341732 li a:focus, .follow-links-2341732 li a:active { ; color: #336699!important; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2341732 li a:hover { text-decoration: none; } .follow-links-2341732 li a.fb:hover { color: #3A59A5; } .follow-links-2341732 li a.tw:hover { color: #46C8F9; } #tncms-block-2338837 .tnt-prop-img { max-width: 350px; } #weather-2338843 .list-unstyled { margin: 0; } #weather-2338843 span { display: block; } #weather-2338843 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-2338843 .icon { position: relative; } #weather-2338843 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-2338843 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-2338843 .cond { opacity: 0.7; } #weather-2338843 .current-conditions { float: left; height: 24px; } #weather-2338843 .dropdown-toggle { color: #49627b; display: block; } #weather-2338843 .weather-alert-btn { right: 0; position: absolute; margin-right: 3px; margin-top: -2px; padding: 0 2px; z-index: 1; } #weather-2338843 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #site-top-nav #weather-2338843 .icon { margin-top: 4px; } #site-top-nav #weather-2338843 .temp { line-height: 36px; } #weather-2338843 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-2338843 .current-conditions { padding-top: 11px; } #weather-2338843 .city-title { padding-top: 5px; } #weather-2338843 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-2338843 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-2338843 .weather-expanded small { opacity: 0.5; } #weather-2338843 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-2338843 .zip-update { width: 75px; } #weather-2338843 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-2338843 .zip-update-link:hover { color: #777; } #tncms-block-2341708 .tnt-prop-img { max-width: 350px; } #site-logo-2341708 { color: #666; } #site-logo-2341708 .list-inline, #site-logo-2341708 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-2341708 .logo-top ul, #site-logo-2341708 .logo-top div { margin-bottom: 10px; } #site-logo-2341708 .logo-bottom ul, #site-logo-2341708 .logo-bottom div { margin-top: 10px; } .follow-links-2338849 li { margin-right: 1px; padding: 0; } .follow-links-2338849 li a, .follow-links-2338849 li a:focus, .follow-links-2338849 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-2338849 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2338849 li a.fb,.follow-links-2338849 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-2338849 li a.tw,.follow-links-2338849 li a.tw:hover { color: #fff; background-color: #46C8F9; } #block-2341711 .promo-box { grid-template-columns: repeat(4, 1fr); } #block-2341711 #card-showcase-cf3e77db-f648-5ede-9457-18cdc0365594 .showcase-box { width: 24% } #block-2341711 #card-showcase-136e8c66-6195-11ed-9a32-e32f168e6b2d .showcase-box { width: 24% } #block-2341711 #card-showcase-113dad84-4b18-11ed-bc9b-03040489091f .showcase-box { width: 24% } #block-2341711 #card-showcase-c37b30f8-4c93-11ed-837b-df424421e32d .showcase-box { width: 24% } #tncms-block-2338714 .tnt-prop-img { max-width: 350px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.3"},"crm":{"group_id":"13"},"content":{"id":"14e5efa8-6753-11ed-bedc-f36ddaf576e4","title":"From North Dakota to Antarctica, Andover photographer travels the world","type":"article","published_time":"2022-12-08T15:10:00Z","tags":["jack holmes","photography","school","high school","photographer","image","travel","farm","physics","tourism","andover","north dakota","photo","moodiness","raven","cruise","penguin","zoology","building industry","orca","trip","sport","antarctica","art","show"],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news","news\/local_news"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":["centerpiece"]}},"metrics":{"image_count":5,"video_count":0,"audio_count":0,"word_count":731},"byline":"By Teddy Tauscher | ttauscher@andovertownsman.com"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Teddy Tauscher | ttauscher@andovertownsman.com","start_hour":"10","id":"14e5efa8-6753-11ed-bedc-f36ddaf576e4","app":"editorial","ga_page":"\/news\/article_14e5efa8-6753-11ed-bedc-f36ddaf576e4.html"},"vendor":{"outbrain":"","taboola":""},"system":{"render_time":285},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"andovertownsman.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news","weather_temp":47,"weather_conditions":"Sunny","asset_source":"local","blox_asset_type":"article","asset_section":"news","asset_id":"14e5efa8-6753-11ed-bedc-f36ddaf576e4","asset_headline":"From North Dakota to Antarctica, Andover photographer travels the world","asset_byline":"By Teddy Tauscher | ttauscher@andovertownsman.com","asset_pub_date":"12\/08\/2022","asset_pub_time":"10:10 am","asset_canonical":"https:\/\/www.andovertownsman.com\/news\/from-north-dakota-to-antarctica-andover-photographer-travels-the-world\/article_14e5efa8-6753-11ed-bedc-f36ddaf576e4.html","asset_tag_1":"jack holmes","asset_tag_2":"photography","asset_tag_3":"school","asset_tag_4":"high school","asset_tag_5":"photographer","asset_tag_6":"image","asset_tag_7":"travel","asset_tag_8":"farm","asset_tag_9":"physics","asset_tag_10":"tourism","asset_flag_1":"centerpiece"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.add('med', 'flag: centerpiece');
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.2c31f97f685c80e6b8dde49bcd628fd6.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>From North Dakota to Antarctica, Andover photographer travels the world | News | andovertownsman.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>


            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.andovertownsman.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/custom/image/6233e982-d1b3-11e5-af52-6736ba91879b.png" />
    <link rel="alternate" type="application/rss+xml" title="From North Dakota to Antarctica, Andover photographer travels the world | News | andovertownsman.com" href="http://www.andovertownsman.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.andovertownsman.com/news/from-north-dakota-to-antarctica-andover-photographer-travels-the-world/article_14e5efa8-6753-11ed-bedc-f36ddaf576e4.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/xazLUXNLioctKr1Gx1-8BpEsevOO6rr554tcbkdXstUcXa7y_jlS3E",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/ppyGe0jF39z8mJcaDZPBvFUfWumUGIDhuwrKIZmpeUsIkBWqznu_wZBsMslMYxYFydD1n9N",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<!-- <meta name="google-site-verification" content="d-nY5rzO1-X0VebafhfjoEhtgFnwCgBIfKxGSAhtzho" /> -->
<meta name="google-site-verification" content="sxcUoR-9_hcl_IE5K7MsXnzlYxOmTlOkiNN-XsPfHW4" />
<script async src='https://tag.simpli.fi/sifitag/d7763c40-4d90-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'andovertownsman',
        targeting: {
            section: 'news'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<meta name="vf:container_id" content="14e5efa8-6753-11ed-bedc-f36ddaf576e4" />
<!-- APP Comments -->





<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->

<!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script>



        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-14e5efa8-6753-11ed-bedc-f36ddaf576e4  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.andovertownsman.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.3&amp;townnews.crm.group_id=13&amp;townnews.content.id=14e5efa8-6753-11ed-bedc-f36ddaf576e4&amp;townnews.content.title=From+North+Dakota+to+Antarctica%2C+Andover+photographer+travels+the+world&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-08T15%3A10%3A00Z&amp;townnews.content.tags.0=jack+holmes&amp;townnews.content.tags.1=photography&amp;townnews.content.tags.2=school&amp;townnews.content.tags.3=high+school&amp;townnews.content.tags.4=photographer&amp;townnews.content.tags.5=image&amp;townnews.content.tags.6=travel&amp;townnews.content.tags.7=farm&amp;townnews.content.tags.8=physics&amp;townnews.content.tags.9=tourism&amp;townnews.content.tags.10=andover&amp;townnews.content.tags.11=north+dakota&amp;townnews.content.tags.12=photo&amp;townnews.content.tags.13=moodiness&amp;townnews.content.tags.14=raven&amp;townnews.content.tags.15=cruise&amp;townnews.content.tags.16=penguin&amp;townnews.content.tags.17=zoology&amp;townnews.content.tags.18=building+industry&amp;townnews.content.tags.19=orca&amp;townnews.content.tags.20=trip&amp;townnews.content.tags.21=sport&amp;townnews.content.tags.22=antarctica&amp;townnews.content.tags.23=art&amp;townnews.content.tags.24=show&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=news&amp;townnews.content.taxnonomies.blox_sections.items.1=news%2Flocal_news&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.taxnonomies.blox_flags.items.0=centerpiece&amp;townnews.content.metrics.image_count=5&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=731&amp;townnews.content.byline=By+Teddy+Tauscher+%7C+ttauscher%40andovertownsman.com&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Teddy+Tauscher+%7C+ttauscher%40andovertownsman.com&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=14e5efa8-6753-11ed-bedc-f36ddaf576e4&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_14e5efa8-6753-11ed-bedc-f36ddaf576e4.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=285&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=news&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=andovertownsman.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=news&amp;blox_sections=news&amp;weather_temp=47&amp;weather_conditions=Sunny&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=news&amp;asset_id=14e5efa8-6753-11ed-bedc-f36ddaf576e4&amp;asset_headline=From+North+Dakota+to+Antarctica%2C+Andover+photographer+travels+the+world&amp;asset_byline=By+Teddy+Tauscher+%7C+ttauscher%40andovertownsman.com&amp;asset_pub_date=12%2F08%2F2022&amp;asset_pub_time=10%3A10+am&amp;asset_canonical=https%3A%2F%2Fwww.andovertownsman.com%2Fnews%2Ffrom-north-dakota-to-antarctica-andover-photographer-travels-the-world%2Farticle_14e5efa8-6753-11ed-bedc-f36ddaf576e4.html&amp;asset_tag_1=jack+holmes&amp;asset_tag_2=photography&amp;asset_tag_3=school&amp;asset_tag_4=high+school&amp;asset_tag_5=photographer&amp;asset_tag_6=image&amp;asset_tag_7=travel&amp;asset_tag_8=farm&amp;asset_tag_9=physics&amp;asset_tag_10=tourism&amp;asset_flag_1=centerpiece&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5VSLRR" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-5VSLRR');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.andovertownsman.com/tncms/admin/editorial-asset/?edit=14e5efa8-6753-11ed-bedc-f36ddaf576e4"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2341735" class="tncms-block in-drawer"><div id="site-logo-2341735" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/media/c/07/c07c7d2e-90bb-11ec-8e94-838b2a51db75/620f9a1c694fc.image.png?resize=200%2C17" 
            srcset="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/media/c/07/c07c7d2e-90bb-11ec-8e94-838b2a51db75/620f9a1c694fc.image.png?resize=150%2C13 150w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/media/c/07/c07c7d2e-90bb-11ec-8e94-838b2a51db75/620f9a1c694fc.image.png?resize=200%2C17 200w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/media/c/07/c07c7d2e-90bb-11ec-8e94-838b2a51db75/620f9a1c694fc.image.png?resize=225%2C19 225w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/media/c/07/c07c7d2e-90bb-11ec-8e94-838b2a51db75/620f9a1c694fc.image.png?resize=300%2C26 300w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/media/c/07/c07c7d2e-90bb-11ec-8e94-838b2a51db75/620f9a1c694fc.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="30"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2341732" class="tncms-block in-drawer social-links"><div class="follow-links-2341732 follow-links default">
    
    <section id="block-2341732" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/AndoverTownsman/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/AndoverTownsman/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.andovertownsman.com",
  "sameAs" : ["http://facebook.com/AndoverTownsman/","http://twitter.com/AndoverTownsman/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2341714" class="tncms-block hidden-md hidden-lg"><section id="block-2341714" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2341714" class="search-form-container card clearfix text-center well">
    <form id="site-search-2341714" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2341714-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2341714-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2341714 .search-spinner { position: absolute; }
    #site-search-2341714 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2341714-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2341714').submit();
        return false;
    });

    $('#site-search-2341714').on('submit', function(){
        if( $('#site-search-2341714-term').val() ){
            $('#site-search-2341714-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-span-class-fa-fa-home-span"><span class="fa fa-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about-us.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="https://www.andovertownsman.com/contact_us/"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise-with-us.html"  class="nav-link tnt-section-advertise-with-us">Advertise with Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.andovertownsman.com/site/subscribe.html"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriptions">Subscriptions</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://summergames.ap.org/CNHI/"  target="_blank" rel="noopener" class="nav-link tnt-section-olympics">Olympics</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://niagara-gazette-cnhi.newsmemory.com/?special=Explore"  target="_blank" rel="noopener" class="nav-link tnt-section-explore-the-niagara-frontier">EXPLORE the Niagara Frontier</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/news/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-your-news">Submit Your News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics-games">Puzzles, Comics & Games</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace/"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href=" https://games.cnhinews.com/?arkpromo=Menu_AndoverTownsman "  class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/monster/"  class="nav-link tnt-section-monster">Monster</a>
                                </li><li>
                                    <a href="/autos/"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="http://marketplace.northofboston.com/northofboston/real-estate/search"  target="_blank" rel="noopener" class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="http://notices.andovertownsman.com"  target="_blank" rel="noopener" class="nav-link tnt-section-local-public-notices">Local Public Notices</a>
                                </li><li>
                                    <a href="http://masspublicnotices.org/"  target="_blank" rel="noopener" class="nav-link tnt-section-massachusetts-s-public-notices">Massachusetts’s Public Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="http://celebrations.andovertownsman.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="http://adportal.nobmg.com/nobmg-adportal/celebrations/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-celebration">Submit a Celebration</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/events"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/events"  class="nav-link tnt-section-see-all-events">See All Events</a>
                                </li><li>
                                    <a href="https://portal.cityspark.com/EventEntry/EventEntry/andovertownsman "  target="_blank" rel="noopener" class="nav-link tnt-section-add-your-event">Add Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="http://adportal.nobmg.com"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-obituary">Submit an Obituary</a>
                                </li><li>
                                    <a href="http://adportal.nobmg.com"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-memoriam">Submit a Memoriam</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupon-deals">Coupon Deals</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.eagletribune.com"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li><li>
                                    <a href="http://photos.northofboston.com"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-our-photos">Buy Our Photos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://notices.andovertownsman.com"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="http://notices.andovertownsman.com"  target="_blank" rel="noopener" class="nav-link tnt-section-local-public-notices">Local Public Notices</a>
                                </li><li>
                                    <a href="http://masspublicnotices.org/"  target="_blank" rel="noopener" class="nav-link tnt-section-massachusetts-public-notices">Massachusetts Public Notices</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2338837" class="tncms-block"><section id="block-2338837" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/custom/image/1be51b94-89fe-11e8-ac39-6bdc69a78057.png?resize=150%2C13 150w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/custom/image/1be51b94-89fe-11e8-ac39-6bdc69a78057.png?resize=200%2C17 200w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/custom/image/1be51b94-89fe-11e8-ac39-6bdc69a78057.png?resize=225%2C19 225w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/custom/image/1be51b94-89fe-11e8-ac39-6bdc69a78057.png?resize=300%2C26 300w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/custom/image/1be51b94-89fe-11e8-ac39-6bdc69a78057.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="30"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-span-class-fa-fa-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fa fa-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="https://www.andovertownsman.com/contact_us/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscriptions"  href="http://www.andovertownsman.com/site/subscribe.html"  target="_blank" rel="noopener">
                    <span class="nav-label ">Subscriptions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-olympics"  href="https://summergames.ap.org/CNHI/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Olympics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-explore-the-niagara-frontier"  href="https://niagara-gazette-cnhi.newsmemory.com/?special=Explore"  target="_blank" rel="noopener">
                    <span class="nav-label ">EXPLORE the Niagara Frontier</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business"  href="/news/business" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/news/lifestyles/" >
                    <span class="nav-label ">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-your-news"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit Your News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-puzzles-comics-games"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label ">Puzzles, Comics & Games</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace/" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-games"  href=" https://games.cnhinews.com/?arkpromo=Menu_AndoverTownsman " >
                    <span class="nav-label ">Games</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/local_sports/" >
                    <span class="nav-label ">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-sports"  href="/sports/national_sports/" >
                    <span class="nav-label ">National Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-monster"  href="/monster/" >
                    <span class="nav-label ">Monster</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="/autos/" >
                    <span class="nav-label ">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="http://marketplace.northofboston.com/northofboston/real-estate/search"  target="_blank" rel="noopener">
                    <span class="nav-label ">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/placeanad/" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-public-notices"  href="http://notices.andovertownsman.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Local Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-massachusetts-s-public-notices"  href="http://masspublicnotices.org/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Massachusetts’s Public Notices</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label ">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.andovertownsman.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-celebration"  href="http://adportal.nobmg.com/nobmg-adportal/celebrations/index.html"  target="_blank" rel="noopener">
                    <span class="nav-label ">Submit a Celebration</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/andovertownsman "  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-an-obituary"  href="http://adportal.nobmg.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Submit an Obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-memoriam"  href="http://adportal.nobmg.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Submit a Memoriam</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-shop"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label ">Shop</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-coupon-deals"  href="/coupondeals" >
                    <span class="nav-label ">Coupon Deals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weekly-ads"  href="/weeklyads" >
                    <span class="nav-label ">Weekly Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspaper-ads"  href="http://newspaperads.eagletribune.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newspaper Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-our-photos"  href="http://photos.northofboston.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Buy Our Photos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-public-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://notices.andovertownsman.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a><ul id="main-nav_menu-child-14" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-public-notices"  href="http://notices.andovertownsman.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Local Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-massachusetts-public-notices"  href="http://masspublicnotices.org/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Massachusetts Public Notices</span>
                </a></li></ul></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    From North Dakota to Antarctica, Andover photographer travels the world
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->



                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-2338900" class="tncms-block hidden-xs"><!-- DFP Billboard Ad Update-->

<div id='adb_billboard' class="hidden-xs hidden-sm" style="width:100%; position: relative; top:0px; text-align:center !important;"></div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2338843" class="tncms-block cnhi-weather-widget"><div id="weather-2338843" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=01845" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">47&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="01845">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2338843" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    North Andover, MA
                                
                                <small>(01845)</small>
                            </h4><h5>Today</h5>
                                <p>Abundant sunshine. High 48F. Winds NNW at 10 to 20 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low 29F. Winds NNW at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 8, 2022 @ 2:52 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=01845"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2338840" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2341708" class="tncms-block"><div id="site-logo-2341708" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/media/c/07/c07c7d2e-90bb-11ec-8e94-838b2a51db75/620f9a1c694fc.image.png?resize=200%2C17" 
            srcset="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/media/c/07/c07c7d2e-90bb-11ec-8e94-838b2a51db75/620f9a1c694fc.image.png?resize=150%2C13 150w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/media/c/07/c07c7d2e-90bb-11ec-8e94-838b2a51db75/620f9a1c694fc.image.png?resize=200%2C17 200w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/media/c/07/c07c7d2e-90bb-11ec-8e94-838b2a51db75/620f9a1c694fc.image.png?resize=225%2C19 225w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/media/c/07/c07c7d2e-90bb-11ec-8e94-838b2a51db75/620f9a1c694fc.image.png?resize=300%2C26 300w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/media/c/07/c07c7d2e-90bb-11ec-8e94-838b2a51db75/620f9a1c694fc.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="30"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Thursday, December 8, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/e-edition" class="">E-Edition</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2338849" class="tncms-block"><div class="follow-links-2338849 pull-right">
    
    <section id="block-2338849" class="block emphasis-h3   " ><ul class="list-inline">
    
        
            <li>
                <a href="http://facebook.com/AndoverTownsman/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/AndoverTownsman/" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.andovertownsman.com",
  "sameAs" : ["http://facebook.com/AndoverTownsman/","http://twitter.com/AndoverTownsman/"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2338849 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2338846" class="tncms-block cnhi-search"><section id="block-2338846" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2338846" class="search-form-container card clearfix text-center ">
    <form id="site-search-2338846" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2338846-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2338846-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2338846 .search-spinner { position: absolute; }
    #site-search-2338846 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2338846 { margin-bottom:0; }
        #site-search-2338846 .site-search-form { padding:0; }
        #site-search-2338846 #site-search-2338846-btn {
            outline: none;}
        #site-search-2338846 #site-search-2338846-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2338846-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2338846').submit();
        return false;
    });

    $('#site-search-2338846').on('submit', function(){
        if( $('#site-search-2338846-term').val() ){
            $('#site-search-2338846-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2341621" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2341624" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2341711" class="tncms-block pediment"><section id="block-2341711" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-sm">
        
            
            <article id="card-showcase-cf3e77db-f648-5ede-9457-18cdc0365594" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-featured  tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-cf3e77db-f648-5ede-9457-18cdc0365594 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/memmolo-takes-on-diabetes-struggles-led-field-hockey-to-another-title/article_cf3e77db-f648-5ede-9457-18cdc0365594.html" class="tnt-asset-link"  aria-label="Memmolo takes on diabetes struggles, led field hockey to another title">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Memmolo takes on diabetes struggles, led field hockey to another title"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/7/36/736ba7cc-f4c8-5460-b8bd-0f8abba61cf6/633b2cf02d1ff.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/7/36/736ba7cc-f4c8-5460-b8bd-0f8abba61cf6/633b2cf02d1ff.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/7/36/736ba7cc-f4c8-5460-b8bd-0f8abba61cf6/633b2cf02d1ff.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/7/36/736ba7cc-f4c8-5460-b8bd-0f8abba61cf6/633b2cf02d1ff.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/7/36/736ba7cc-f4c8-5460-b8bd-0f8abba61cf6/633b2cf02d1ff.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/7/36/736ba7cc-f4c8-5460-b8bd-0f8abba61cf6/633b2cf02d1ff.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/7/36/736ba7cc-f4c8-5460-b8bd-0f8abba61cf6/633b2cf02d1ff.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/7/36/736ba7cc-f4c8-5460-b8bd-0f8abba61cf6/633b2cf02d1ff.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/7/36/736ba7cc-f4c8-5460-b8bd-0f8abba61cf6/633b2cf02d1ff.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/7/36/736ba7cc-f4c8-5460-b8bd-0f8abba61cf6/633b2cf02d1ff.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/7/36/736ba7cc-f4c8-5460-b8bd-0f8abba61cf6/633b2cf02d1ff.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/7/36/736ba7cc-f4c8-5460-b8bd-0f8abba61cf6/633b2cf02d1ff.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/7/36/736ba7cc-f4c8-5460-b8bd-0f8abba61cf6/633b2cf02d1ff.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/7/36/736ba7cc-f4c8-5460-b8bd-0f8abba61cf6/633b2cf02d1ff.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/memmolo-takes-on-diabetes-struggles-led-field-hockey-to-another-title/article_cf3e77db-f648-5ede-9457-18cdc0365594.html" class="tnt-asset-link" aria-label="Memmolo takes on diabetes struggles, led field hockey to another title">
        

        
            Memmolo takes on diabetes struggles, led field &hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-136e8c66-6195-11ed-9a32-e32f168e6b2d" class="clearfix tnt-asset-type-collection card showcase position-1 even tnt-flag-featured  tnt-section-gallery">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-136e8c66-6195-11ed-9a32-e32f168e6b2d media-preview collection-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gallery/slideshow-andover-vs-methuen-girls-soccer/collection_136e8c66-6195-11ed-9a32-e32f168e6b2d.html" class="tnt-asset-link"  aria-label="SLIDESHOW: Andover vs Methuen Girls Soccer">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="SLIDESHOW: Andover vs Methuen Girls Soccer"
                            class="img-responsive lazyload full default"
                            width="1597"
                            height="898"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/e/68/e68e9ac4-6194-11ed-ad5a-839b6491a903/636dfdbee8c1c.image.jpg?crop=1597%2C898%2C0%2C199&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/e/68/e68e9ac4-6194-11ed-ad5a-839b6491a903/636dfdbee8c1c.image.jpg?crop=1597%2C898%2C0%2C199&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/e/68/e68e9ac4-6194-11ed-ad5a-839b6491a903/636dfdbee8c1c.image.jpg?crop=1597%2C898%2C0%2C199&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/e/68/e68e9ac4-6194-11ed-ad5a-839b6491a903/636dfdbee8c1c.image.jpg?crop=1597%2C898%2C0%2C199&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/e/68/e68e9ac4-6194-11ed-ad5a-839b6491a903/636dfdbee8c1c.image.jpg?crop=1597%2C898%2C0%2C199&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/e/68/e68e9ac4-6194-11ed-ad5a-839b6491a903/636dfdbee8c1c.image.jpg?crop=1597%2C898%2C0%2C199&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/e/68/e68e9ac4-6194-11ed-ad5a-839b6491a903/636dfdbee8c1c.image.jpg?crop=1597%2C898%2C0%2C199&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/e/68/e68e9ac4-6194-11ed-ad5a-839b6491a903/636dfdbee8c1c.image.jpg?crop=1597%2C898%2C0%2C199&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/e/68/e68e9ac4-6194-11ed-ad5a-839b6491a903/636dfdbee8c1c.image.jpg?crop=1597%2C898%2C0%2C199&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/e/68/e68e9ac4-6194-11ed-ad5a-839b6491a903/636dfdbee8c1c.image.jpg?crop=1597%2C898%2C0%2C199&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/e/68/e68e9ac4-6194-11ed-ad5a-839b6491a903/636dfdbee8c1c.image.jpg?crop=1597%2C898%2C0%2C199&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/e/68/e68e9ac4-6194-11ed-ad5a-839b6491a903/636dfdbee8c1c.image.jpg?crop=1597%2C898%2C0%2C199&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/e/68/e68e9ac4-6194-11ed-ad5a-839b6491a903/636dfdbee8c1c.image.jpg?crop=1597%2C898%2C0%2C199&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/e/68/e68e9ac4-6194-11ed-ad5a-839b6491a903/636dfdbee8c1c.image.jpg?crop=1597%2C898%2C0%2C199&resize=1597%2C898&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/gallery/slideshow-andover-vs-methuen-girls-soccer/collection_136e8c66-6195-11ed-9a32-e32f168e6b2d.html" class="tnt-asset-link" aria-label="SLIDESHOW: Andover vs Methuen Girls Soccer">
        

        
            SLIDESHOW: Andover vs Methuen Girls Soccer</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-113dad84-4b18-11ed-bc9b-03040489091f" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-113dad84-4b18-11ed-bc9b-03040489091f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/one-step-at-a-time-andover-man-keeps-walking/article_113dad84-4b18-11ed-bc9b-03040489091f.html" class="tnt-asset-link"  aria-label="One step at a time: Andover man keeps walking">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="One step at a time: Andover man keeps walking"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/d/14/d14085ed-1f97-5905-bbb6-4dfda50c7052/63488248a2fd5.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/d/14/d14085ed-1f97-5905-bbb6-4dfda50c7052/63488248a2fd5.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/d/14/d14085ed-1f97-5905-bbb6-4dfda50c7052/63488248a2fd5.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/d/14/d14085ed-1f97-5905-bbb6-4dfda50c7052/63488248a2fd5.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/d/14/d14085ed-1f97-5905-bbb6-4dfda50c7052/63488248a2fd5.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/d/14/d14085ed-1f97-5905-bbb6-4dfda50c7052/63488248a2fd5.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/d/14/d14085ed-1f97-5905-bbb6-4dfda50c7052/63488248a2fd5.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/d/14/d14085ed-1f97-5905-bbb6-4dfda50c7052/63488248a2fd5.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/d/14/d14085ed-1f97-5905-bbb6-4dfda50c7052/63488248a2fd5.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/d/14/d14085ed-1f97-5905-bbb6-4dfda50c7052/63488248a2fd5.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/d/14/d14085ed-1f97-5905-bbb6-4dfda50c7052/63488248a2fd5.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/d/14/d14085ed-1f97-5905-bbb6-4dfda50c7052/63488248a2fd5.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/d/14/d14085ed-1f97-5905-bbb6-4dfda50c7052/63488248a2fd5.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/d/14/d14085ed-1f97-5905-bbb6-4dfda50c7052/63488248a2fd5.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/one-step-at-a-time-andover-man-keeps-walking/article_113dad84-4b18-11ed-bc9b-03040489091f.html" class="tnt-asset-link" aria-label="One step at a time: Andover man keeps walking">
        

        
            One step at a time: Andover man keeps walking</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-c37b30f8-4c93-11ed-837b-df424421e32d" class="clearfix tnt-asset-type-article card showcase position-3 even tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-c37b30f8-4c93-11ed-837b-df424421e32d media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/kindness-for-colleen-week-returns/article_c37b30f8-4c93-11ed-837b-df424421e32d.html" class="tnt-asset-link"  aria-label="Kindness for Colleen week returns">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Kindness for Colleen week returns"
                            class="img-responsive lazyload full default"
                            width="424"
                            height="239"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/1/3a/13a154b0-6e2b-556c-8791-3c5f0419ed7b/630cec5007154.image.jpg?crop=424%2C239%2C0%2C180&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/1/3a/13a154b0-6e2b-556c-8791-3c5f0419ed7b/630cec5007154.image.jpg?crop=424%2C239%2C0%2C180&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/1/3a/13a154b0-6e2b-556c-8791-3c5f0419ed7b/630cec5007154.image.jpg?crop=424%2C239%2C0%2C180&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/1/3a/13a154b0-6e2b-556c-8791-3c5f0419ed7b/630cec5007154.image.jpg?crop=424%2C239%2C0%2C180&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/1/3a/13a154b0-6e2b-556c-8791-3c5f0419ed7b/630cec5007154.image.jpg?crop=424%2C239%2C0%2C180&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/1/3a/13a154b0-6e2b-556c-8791-3c5f0419ed7b/630cec5007154.image.jpg?crop=424%2C239%2C0%2C180&resize=424%2C239&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/kindness-for-colleen-week-returns/article_c37b30f8-4c93-11ed-837b-df424421e32d.html" class="tnt-asset-link" aria-label="Kindness for Colleen week returns">
        

        
            Kindness for Colleen week returns</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2341702" class="tncms-block padding-top padding-bottom"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2341594" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-14e5efa8-6753-11ed-bedc-f36ddaf576e4" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-14e5efa8-6753-11ed-bedc-f36ddaf576e4" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-14e5efa8-6753-11ed-bedc-f36ddaf576e4-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-14e5efa8-6753-11ed-bedc-f36ddaf576e4-photo-modal" class="carousel-inner"><div  class="item photo-44d29e11-6913-5cdc-8d50-20db4602f8cc">
                            <div class="item-container">
                                <div data-track-object='{"title":"From North Dakota to Antarctica, Andover photographer travels the world","url":"/news/from-north-dakota-to-antarctica-andover-photographer-travels-the-world/article_14e5efa8-6753-11ed-bedc-f36ddaf576e4.html","uuid":"14e5efa8-6753-11ed-bedc-f36ddaf576e4","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/4/4d/44d29e11-6913-5cdc-8d50-20db4602f8cc/6377ec86d64d4.image.jpg?resize=753%2C500"
                    
                    alt="221118-at-tje-jack-holmes-03.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1766"
                    height="1173"
                    data-src="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/4/4d/44d29e11-6913-5cdc-8d50-20db4602f8cc/6377ec86d64d4.image.jpg?resize=753%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-14e5efa8-6753-11ed-bedc-f36ddaf576e4-photo-modal" data-target=".caption-inner-14e5efa8-6753-11ed-bedc-f36ddaf576e4-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-14e5efa8-6753-11ed-bedc-f36ddaf576e4-photo-modal collapse in"><div class="caption-text"><p>TTravel photographer Jack Holmes of Andover stands just outside his space at the Western Avenue Artist Studio in Lowell.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">TIM JEAN/Staff photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-69ac68c2-4b21-564a-8cf9-3f12f38d57be">
                            <div class="item-container">
                                <div data-track-object='{"title":"From North Dakota to Antarctica, Andover photographer travels the world","url":"/news/from-north-dakota-to-antarctica-andover-photographer-travels-the-world/article_14e5efa8-6753-11ed-bedc-f36ddaf576e4.html","uuid":"14e5efa8-6753-11ed-bedc-f36ddaf576e4","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/6/9a/69ac68c2-4b21-564a-8cf9-3f12f38d57be/6377ec8554c4f.image.jpg?resize=753%2C500"
                    
                    alt="221118-at-tje-jack-holmes-01.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1766"
                    height="1173"
                    data-src="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/6/9a/69ac68c2-4b21-564a-8cf9-3f12f38d57be/6377ec8554c4f.image.jpg?resize=753%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-14e5efa8-6753-11ed-bedc-f36ddaf576e4-photo-modal" data-target=".caption-inner-14e5efa8-6753-11ed-bedc-f36ddaf576e4-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-14e5efa8-6753-11ed-bedc-f36ddaf576e4-photo-modal collapse in"><div class="caption-text"><p>Travel photographer Jack Holmes, of Andover takes a break from working in his Western Avenue Artist Studio in Lowell. Holmes will be doing a presentation on a past trip to Antarctica, soon in a few locations including the Andover Senior Center. 11/18/22</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">TIM JEAN/Staff photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d9b2b36d-dd3a-51e4-8eca-ad7740aaf1ce">
                            <div class="item-container">
                                <div data-track-object='{"title":"From North Dakota to Antarctica, Andover photographer travels the world","url":"/news/from-north-dakota-to-antarctica-andover-photographer-travels-the-world/article_14e5efa8-6753-11ed-bedc-f36ddaf576e4.html","uuid":"14e5efa8-6753-11ed-bedc-f36ddaf576e4","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="221118-at-tje-jack-holmes-04.jpg"
                    class="img-responsive owl-lazy default"
                    width="1173"
                    height="1766"
                    data-src="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/d/9b/d9b2b36d-dd3a-51e4-8eca-ad7740aaf1ce/6377ec87a265d.image.jpg?resize=332%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-14e5efa8-6753-11ed-bedc-f36ddaf576e4-photo-modal" data-target=".caption-inner-14e5efa8-6753-11ed-bedc-f36ddaf576e4-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-14e5efa8-6753-11ed-bedc-f36ddaf576e4-photo-modal collapse in"><div class="caption-text"><p>Travel photographer Jack Holmes, of Andover holds one of his favorite photographs he made titled Raven, he made while in Alaska. Holmes will be doing a presentation on a past trip to Antarctica, soon in a few locations including the Andover Senior Center. 11/18/22</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">TIM JEAN/Staff photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f4fd2f8a-d09f-5d04-ae95-45ce41c3ddac">
                            <div class="item-container">
                                <div data-track-object='{"title":"From North Dakota to Antarctica, Andover photographer travels the world","url":"/news/from-north-dakota-to-antarctica-andover-photographer-travels-the-world/article_14e5efa8-6753-11ed-bedc-f36ddaf576e4.html","uuid":"14e5efa8-6753-11ed-bedc-f36ddaf576e4","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="221118-at-tje-jack-holmes-02.jpg"
                    class="img-responsive owl-lazy default"
                    width="1173"
                    height="1766"
                    data-src="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/f/4f/f4fd2f8a-d09f-5d04-ae95-45ce41c3ddac/6377ec8621864.image.jpg?resize=332%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-14e5efa8-6753-11ed-bedc-f36ddaf576e4-photo-modal" data-target=".caption-inner-14e5efa8-6753-11ed-bedc-f36ddaf576e4-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-14e5efa8-6753-11ed-bedc-f36ddaf576e4-photo-modal collapse in"><div class="caption-text"><p>Travel photographer Jack Holmes of Andover takes a break from working in his Western Avenue Artist Studio in Lowell. Holmes will be doing a presentation on a past trip to Antarctica soon in a few locations including the Andover Senior Center.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">TIM JEAN/Staff photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-14e5efa8-6753-11ed-bedc-f36ddaf576e4" class="asset article-default"  data-url="https://www.andovertownsman.com/news/from-north-dakota-to-antarctica-andover-photographer-travels-the-world/article_14e5efa8-6753-11ed-bedc-f36ddaf576e4.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="At 78-years-old, Andover resident Jack Holmes, has seen much of the world. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/custom/image/6238155c-d1b3-11e5-af53-d325c4b1ac3c.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="andovertownsman.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.andovertownsman.com/news/from-north-dakota-to-antarctica-andover-photographer-travels-the-world/article_14e5efa8-6753-11ed-bedc-f36ddaf576e4.html" />
    <style>
                .asset-paging .direction {
                    color: #495970;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.andovertownsman.com\/tncms\/search\/mlt\/?origin=14e5efa8-6753-11ed-bedc-f36ddaf576e4&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"14e5efa8-6753-11ed-bedc-f36ddaf576e4","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-14e5efa8-6753-11ed-bedc-f36ddaf576e4" class="asset-paging">
                <div id="paging-prev-14e5efa8-6753-11ed-bedc-f36ddaf576e4" class="paging-link prev offset"></div>
                <div id="paging-next-14e5efa8-6753-11ed-bedc-f36ddaf576e4" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-centerpiece">centerpiece</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>From North Dakota to Antarctica, Andover photographer travels the world</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Teddy Tauscher | ttauscher@andovertownsman.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-12-08T10:10:00-05:00" class="tnt-date asset-date text-muted">
            Dec 8, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-12-08T10:10:00-05:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-08T10:10:00-05:00">
    <meta itemprop="datePublished" content="2022-12-08T10:10:00-05:00">
    <meta itemprop="dateModified" content="2022-12-08T10:10:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-14e5efa8-6753-11ed-bedc-f36ddaf576e4" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-14e5efa8-6753-11ed-bedc-f36ddaf576e4" class="carousel-inner"><div  class="item photo-44d29e11-6913-5cdc-8d50-20db4602f8cc">
                            <div class="item-container">
                                <div data-track-object='{"title":"From North Dakota to Antarctica, Andover photographer travels the world","url":"/news/from-north-dakota-to-antarctica-andover-photographer-travels-the-world/article_14e5efa8-6753-11ed-bedc-f36ddaf576e4.html","uuid":"14e5efa8-6753-11ed-bedc-f36ddaf576e4","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-44d29e11-6913-5cdc-8d50-20db4602f8cc" data-instance="#gallery-items-14e5efa8-6753-11ed-bedc-f36ddaf576e4-photo-modal" data-target="#photo-carousel-14e5efa8-6753-11ed-bedc-f36ddaf576e4" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1766">
            <meta itemprop="height" content="1173">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/4/4d/44d29e11-6913-5cdc-8d50-20db4602f8cc/6377ec86d64d4.image.jpg?resize=753%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/4/4d/44d29e11-6913-5cdc-8d50-20db4602f8cc/6377ec86d64d4.image.jpg?resize=753%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/4/4d/44d29e11-6913-5cdc-8d50-20db4602f8cc/6377ec86d64d4.image.jpg?resize=753%2C500"
                    
                    alt="221118-at-tje-jack-holmes-03.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1766"
                    height="1173"
                    data-src="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/4/4d/44d29e11-6913-5cdc-8d50-20db4602f8cc/6377ec86d64d4.image.jpg?resize=753%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-14e5efa8-6753-11ed-bedc-f36ddaf576e4 collapse in"><div class="caption-text"><p>TTravel photographer Jack Holmes of Andover stands just outside his space at the Western Avenue Artist Studio in Lowell.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">TIM JEAN/Staff photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-69ac68c2-4b21-564a-8cf9-3f12f38d57be">
                            <div class="item-container">
                                <div data-track-object='{"title":"From North Dakota to Antarctica, Andover photographer travels the world","url":"/news/from-north-dakota-to-antarctica-andover-photographer-travels-the-world/article_14e5efa8-6753-11ed-bedc-f36ddaf576e4.html","uuid":"14e5efa8-6753-11ed-bedc-f36ddaf576e4","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-69ac68c2-4b21-564a-8cf9-3f12f38d57be" data-instance="#gallery-items-14e5efa8-6753-11ed-bedc-f36ddaf576e4-photo-modal" data-target="#photo-carousel-14e5efa8-6753-11ed-bedc-f36ddaf576e4" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1766">
            <meta itemprop="height" content="1173">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/6/9a/69ac68c2-4b21-564a-8cf9-3f12f38d57be/6377ec8554c4f.image.jpg?resize=753%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/6/9a/69ac68c2-4b21-564a-8cf9-3f12f38d57be/6377ec8554c4f.image.jpg?resize=753%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/6/9a/69ac68c2-4b21-564a-8cf9-3f12f38d57be/6377ec8554c4f.image.jpg?resize=753%2C500"
                    
                    alt="221118-at-tje-jack-holmes-01.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1766"
                    height="1173"
                    data-src="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/6/9a/69ac68c2-4b21-564a-8cf9-3f12f38d57be/6377ec8554c4f.image.jpg?resize=753%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-14e5efa8-6753-11ed-bedc-f36ddaf576e4 collapse in"><div class="caption-text"><p>Travel photographer Jack Holmes, of Andover takes a break from working in his Western Avenue Artist Studio in Lowell. Holmes will be doing a presentation on a past trip to Antarctica, soon in a few locations including the Andover Senior Center. 11/18/22</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">TIM JEAN/Staff photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d9b2b36d-dd3a-51e4-8eca-ad7740aaf1ce">
                            <div class="item-container">
                                <div data-track-object='{"title":"From North Dakota to Antarctica, Andover photographer travels the world","url":"/news/from-north-dakota-to-antarctica-andover-photographer-travels-the-world/article_14e5efa8-6753-11ed-bedc-f36ddaf576e4.html","uuid":"14e5efa8-6753-11ed-bedc-f36ddaf576e4","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-d9b2b36d-dd3a-51e4-8eca-ad7740aaf1ce" data-instance="#gallery-items-14e5efa8-6753-11ed-bedc-f36ddaf576e4-photo-modal" data-target="#photo-carousel-14e5efa8-6753-11ed-bedc-f36ddaf576e4" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1173">
            <meta itemprop="height" content="1766">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/d/9b/d9b2b36d-dd3a-51e4-8eca-ad7740aaf1ce/6377ec87a265d.image.jpg?resize=332%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/d/9b/d9b2b36d-dd3a-51e4-8eca-ad7740aaf1ce/6377ec87a265d.image.jpg?resize=332%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="221118-at-tje-jack-holmes-04.jpg"
                    class="img-responsive owl-lazy letterbox default"
                    width="1173"
                    height="1766"
                    data-src="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/d/9b/d9b2b36d-dd3a-51e4-8eca-ad7740aaf1ce/6377ec87a265d.image.jpg?resize=332%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-14e5efa8-6753-11ed-bedc-f36ddaf576e4 collapse in"><div class="caption-text"><p>Travel photographer Jack Holmes, of Andover holds one of his favorite photographs he made titled Raven, he made while in Alaska. Holmes will be doing a presentation on a past trip to Antarctica, soon in a few locations including the Andover Senior Center. 11/18/22</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">TIM JEAN/Staff photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f4fd2f8a-d09f-5d04-ae95-45ce41c3ddac">
                            <div class="item-container">
                                <div data-track-object='{"title":"From North Dakota to Antarctica, Andover photographer travels the world","url":"/news/from-north-dakota-to-antarctica-andover-photographer-travels-the-world/article_14e5efa8-6753-11ed-bedc-f36ddaf576e4.html","uuid":"14e5efa8-6753-11ed-bedc-f36ddaf576e4","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-f4fd2f8a-d09f-5d04-ae95-45ce41c3ddac" data-instance="#gallery-items-14e5efa8-6753-11ed-bedc-f36ddaf576e4-photo-modal" data-target="#photo-carousel-14e5efa8-6753-11ed-bedc-f36ddaf576e4" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1173">
            <meta itemprop="height" content="1766">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/f/4f/f4fd2f8a-d09f-5d04-ae95-45ce41c3ddac/6377ec8621864.image.jpg?resize=332%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/f/4f/f4fd2f8a-d09f-5d04-ae95-45ce41c3ddac/6377ec8621864.image.jpg?resize=332%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="221118-at-tje-jack-holmes-02.jpg"
                    class="img-responsive owl-lazy letterbox default"
                    width="1173"
                    height="1766"
                    data-src="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/assets/v3/editorial/f/4f/f4fd2f8a-d09f-5d04-ae95-45ce41c3ddac/6377ec8621864.image.jpg?resize=332%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-14e5efa8-6753-11ed-bedc-f36ddaf576e4 collapse in"><div class="caption-text"><p>Travel photographer Jack Holmes of Andover takes a break from working in his Western Avenue Artist Studio in Lowell. Holmes will be doing a presentation on a past trip to Antarctica soon in a few locations including the Andover Senior Center.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">TIM JEAN/Staff photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="14e5efa8-6753-11ed-bedc-f36ddaf576e4">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.andovertownsman.com/news/from-north-dakota-to-antarctica-andover-photographer-travels-the-world/article_14e5efa8-6753-11ed-bedc-f36ddaf576e4.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.andovertownsman.com/news/from-north-dakota-to-antarctica-andover-photographer-travels-the-world/article_14e5efa8-6753-11ed-bedc-f36ddaf576e4.html%20%7C%20From North Dakota to Antarctica, Andover photographer travels the world"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.andovertownsman.com/news/from-north-dakota-to-antarctica-andover-photographer-travels-the-world/article_14e5efa8-6753-11ed-bedc-f36ddaf576e4.html&amp;summary=From North Dakota to Antarctica, Andover photographer travels the world"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.andovertownsman.com/news/from-north-dakota-to-antarctica-andover-photographer-travels-the-world/article_14e5efa8-6753-11ed-bedc-f36ddaf576e4.html&amp;media=&amp;description=From North Dakota to Antarctica, Andover photographer travels the world"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=From North Dakota to Antarctica, Andover photographer travels the world&amp;body=https://www.andovertownsman.com/news/from-north-dakota-to-antarctica-andover-photographer-travels-the-world/article_14e5efa8-6753-11ed-bedc-f36ddaf576e4.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>At 78-years-old, Andover resident Jack Holmes, has seen much of the world.</p><p>He’s been to all seven continents — seeing everything from bullfighting in Mexico to orcas hunting penguins in Antarctica — and with every trip he takes along a journal and camera.</p><p>Holmes taught high school science in Lynn until he retired in 2006. During that time he spent his summers traveling with his wife — also a teacher.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“When you are a teacher you are unemployed in the summer time,” Holmes said.</p><p>These travels included time in all 50 states, all the provinces of Canada, and once his kids were out of school, much of the world. Holmes had always been a photographer, but eventually it became the goal of his trip.</p><p>“When I started, I photographed as I traveled, but as time went by I began to realize that I was traveling to photograph,” Holmes said.</p><p>He also started putting together presentations with his photos, which he attributes to his time spent as a teacher.</p><p>“I guess I kinda think of myself as a story-telling photographer,” Holmes said. “For me it’s sharing what I love.”</p><p>Holmes said he does the presentations for a lot of different groups like local libraries, clubs and other organizations.</p><p>“Some people say they travel with me,” Holmes said. “They can’t afford the time to travel so I take them on virtual travels.”</p><p>In 2011 Holmes and his wife booked a cruise to Antarctica. He wanted to go because the cruise would take him to his final continent.</p><p>The cruise began on Dec. 22 or the second day of Antarctic summer said Holmes, and landed on Antarctica on Dec. 26. Holmes said the timing of the trip made for an amazing experience.</p><p>Holmes witnessed penguins fighting off birds trying to get their chicks as well as an orca hunt. In the hunt Holmes saw an orca catch a penguin, toss it into the air and then being caught by another orca as it came down.</p><p>On Dec. 20, Holmes will be presenting his Antarctica trip at the Andover Senior Center during the Men’s Breakfast event.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2338696" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="adb_mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div><p>Much of Holmes’ memories of his trip comes from emails he would send to his mother about his adventures and a journal he kept.</p><p>Holmes has a studio in Lowell where much of his work takes place. When people come to see his art at his studio Holmes said he ends up being a travel agent. He said people always leave wanting to travel regardless of if they end up buying a photograph from him.</p><p>His work is also shared internationally. In May a set of his photos — showing abandoned farms in North Dakota — will be at an exhibit in Porto, Portugal.</p><p>“What has that got to do with Portugal, nothing at all,” Holmes said.</p><p>For the work Holmes went to a number of abandoned farms in North Dakota, in an area that claims to be the center of North America.</p><p>“They were first settled in the 1880s, 1890s as a result of the railroads recruiting northern Europeans to farm,”Holmes said.</p><p>But eventually the area became abandoned as people moved into town.</p><p>“Some of the places had been cleaned up nicely and others had been turned into rubble, as plaster ceilings and walls fell down” Holmes said.</p><p>“In some of these places you would get a weird presence, I don’t believe in ghosts but I tell you did get a feeling of presence in some of these places,” Holmes said. “You walk around and you hear your footsteps, and you hear the wind outside, and that’s all you hear, and you are by yourself.”</p><p>Holmes has two favorite photos. One photo titled “Violent Ballet,” won a National Geographic contest. The photo depicts a bullfight in Mexico. He said the photo is a result of being in the right place at the right time.</p><p>But he prefers one photo a bit more, one that is a little more understated.</p><p>Holmes took the photo “Raven” many years ago in Alaska. The photo depicts a raven flying high above a mist filled forest. He said he likes the moodiness of the photo and how minimal it is.</p><p>“The only thing that is really sharp is the raven,” Holmes.</p><p>Jack Holmes and his photos can be found on Facebook under Images From Near and Far.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2338693" class="tncms-block cnhi-sub-block-message"></div></div>
                                
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22jack%20holmes%22#tncms-source=keyword" class="tag-jack-holmes label label-default" data-tncms-track-dmp='search: jack-holmes' rel="nofollow">Jack Holmes</a>
                </li> <li>
                    <a href="/search/?k=%22photography%22#tncms-source=keyword" class="tag-photography label label-default" data-tncms-track-dmp='search: photography' rel="nofollow">Photography</a>
                </li> <li>
                    <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school' rel="nofollow">School</a>
                </li> <li>
                    <a href="/search/?k=%22high%20school%22#tncms-source=keyword" class="tag-high-school label label-default" data-tncms-track-dmp='search: high-school' rel="nofollow">High School</a>
                </li> <li>
                    <a href="/search/?k=%22photographer%22#tncms-source=keyword" class="tag-photographer label label-default" data-tncms-track-dmp='search: photographer' rel="nofollow">Photographer</a>
                </li> <li>
                    <a href="/search/?k=%22image%22#tncms-source=keyword" class="tag-image label label-default" data-tncms-track-dmp='search: image' rel="nofollow">Image</a>
                </li> <li>
                    <a href="/search/?k=%22travel%22#tncms-source=keyword" class="tag-travel label label-default" data-tncms-track-dmp='search: travel' rel="nofollow">Travel</a>
                </li> <li>
                    <a href="/search/?k=%22farm%22#tncms-source=keyword" class="tag-farm label label-default" data-tncms-track-dmp='search: farm' rel="nofollow">Farm</a>
                </li> <li>
                    <a href="/search/?k=%22physics%22#tncms-source=keyword" class="tag-physics label label-default" data-tncms-track-dmp='search: physics' rel="nofollow">Physics</a>
                </li> <li>
                    <a href="/search/?k=%22tourism%22#tncms-source=keyword" class="tag-tourism label label-default" data-tncms-track-dmp='search: tourism' rel="nofollow">Tourism</a>
                </li> <li>
                    <a href="/search/?k=%22andover%22#tncms-source=keyword" class="tag-andover label label-default" data-tncms-track-dmp='search: andover' rel="nofollow">Andover</a>
                </li> <li>
                    <a href="/search/?k=%22north%20dakota%22#tncms-source=keyword" class="tag-north-dakota label label-default" data-tncms-track-dmp='search: north-dakota' rel="nofollow">North Dakota</a>
                </li> <li>
                    <a href="/search/?k=%22photo%22#tncms-source=keyword" class="tag-photo label label-default" data-tncms-track-dmp='search: photo' rel="nofollow">Photo</a>
                </li> <li>
                    <a href="/search/?k=%22moodiness%22#tncms-source=keyword" class="tag-moodiness label label-default" data-tncms-track-dmp='search: moodiness' rel="nofollow">Moodiness</a>
                </li> <li>
                    <a href="/search/?k=%22raven%22#tncms-source=keyword" class="tag-raven label label-default" data-tncms-track-dmp='search: raven' rel="nofollow">Raven</a>
                </li> <li>
                    <a href="/search/?k=%22cruise%22#tncms-source=keyword" class="tag-cruise label label-default" data-tncms-track-dmp='search: cruise' rel="nofollow">Cruise</a>
                </li> <li>
                    <a href="/search/?k=%22penguin%22#tncms-source=keyword" class="tag-penguin label label-default" data-tncms-track-dmp='search: penguin' rel="nofollow">Penguin</a>
                </li> <li>
                    <a href="/search/?k=%22zoology%22#tncms-source=keyword" class="tag-zoology label label-default" data-tncms-track-dmp='search: zoology' rel="nofollow">Zoology</a>
                </li> <li>
                    <a href="/search/?k=%22building%20industry%22#tncms-source=keyword" class="tag-building-industry label label-default" data-tncms-track-dmp='search: building-industry' rel="nofollow">Building Industry</a>
                </li> <li>
                    <a href="/search/?k=%22orca%22#tncms-source=keyword" class="tag-orca label label-default" data-tncms-track-dmp='search: orca' rel="nofollow">Orca</a>
                </li> <li>
                    <a href="/search/?k=%22trip%22#tncms-source=keyword" class="tag-trip label label-default" data-tncms-track-dmp='search: trip' rel="nofollow">Trip</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22antarctica%22#tncms-source=keyword" class="tag-antarctica label label-default" data-tncms-track-dmp='search: antarctica' rel="nofollow">Antarctica</a>
                </li> <li>
                    <a href="/search/?k=%22art%22#tncms-source=keyword" class="tag-art label label-default" data-tncms-track-dmp='search: art' rel="nofollow">Art</a>
                </li> <li>
                    <a href="/search/?k=%22show%22#tncms-source=keyword" class="tag-show label label-default" data-tncms-track-dmp='search: show' rel="nofollow">Show</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>


<!-- Flipp -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner">
            <h3>
                This Week's Circulars
            </h3>
        </div>
    </div>
<div id="circularhub_module_11249"></div>
<script src="//modules.andovertownsman.com/11249/0d472807460bdbe4/circularhub_module.js"></script>
<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1423"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2338690" class="tncms-block"><section id="block-2338690" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2338690 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2338690" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-2338690" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-2561218" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2341630" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2341633" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2341636" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">


        <a href="http://newspaperads.eagletribune.com" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>

    </div>



    
    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:5px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.eagletribune.com">
        </script>
    </div>
    
    
</div>
</div><div id="tncms-block-2341642" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2338885" class="tncms-block"><!-- ks update URL 0921 -->

</div><div id="tncms-block-2341639" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15668"></div>
<script src="//api.circularhub.com/15668/0d472807460bdbe4/circularhub_module.js"></script>
</div></div><div id="tncms-block-2341540" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2341609" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2341606" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2341615" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2341612" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2341627" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-2338699" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2403241" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2338720" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2338708" class="tncms-block"><section id="block-2338708" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2338708 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>andovertownsman.com</strong><br>
    100 Turnpike St<br>
    North Andover, MA 01845
    <br>
    
        <strong>Phone:</strong> 978-475-7000<br>
        <strong>Email:</strong> <a href="mailto:townsman@andovertownsman.com">townsman@andovertownsman.com</a><br>
    
</address></section></div><div id="tncms-block-2338705" class="tncms-block"><section id="block-2338705" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2338705 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="https://www.andovertownsman.com/contact_us/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="http://www.andovertownsman.com/site/subscribe.html"  target="_blank" rel="noopener">
                    <span class="nav-label ">Subscribe</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-submission-forms"  data-toggle="dropdown" data-target="#"    >
                    <span class="nav-label ">Submission Forms</span>
                </a><ul id="footer-col-two-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2338702" class="tncms-block"><section id="block-2338702" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2338702 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace/" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://ma.mypublicnotices.com/PublicNotice.asp?Page=SearchResults&Newspaper=2072"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label ">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2338714" class="tncms-block padding-bottom"><section id="block-2338714" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/custom/image/10d83542-89fe-11e8-bfd9-4bccc19d6e43.png?resize=150%2C13 150w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/custom/image/10d83542-89fe-11e8-bfd9-4bccc19d6e43.png?resize=200%2C17 200w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/custom/image/10d83542-89fe-11e8-bfd9-4bccc19d6e43.png?resize=225%2C19 225w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/custom/image/10d83542-89fe-11e8-bfd9-4bccc19d6e43.png?resize=300%2C26 300w, https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/content/tncms/custom/image/10d83542-89fe-11e8-bfd9-4bccc19d6e43.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="30"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2338711" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/fall/?utm_source=CNHI&utm_medium=website&utm_campaign=fall22" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/RTJ-PlayAllDay-Fall-300x250.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>



<script type='text/javascript'>
function gamesButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-games');
    for (const element of elements) {
        element.target = '_blank';
    }
}
gamesButtonLink();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2338717" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2338717"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">AndoverTownsman.com</a>, 100 Turnpike St North Andover, MA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("14e5efa8-6753-11ed-bedc-f36ddaf576e4")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/local_news"],
            'tncms.asset.flags': ["centerpiece"],
            'tncms.asset.keywords': ["jack holmes", "photography", "school", "high school", "photographer", "image", "travel", "farm", "physics", "tourism", "andover", "north dakota", "photo", "moodiness", "raven", "cruise", "penguin", "zoology", "building industry", "orca", "trip", "sport", "antarctica", "art", "show"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2338843').click(function(e){
                                        $('#weather-2338843 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_14e5efa8_6753_11ed_bedc_f36ddaf576e4_photo_modal();
                        });
                    }  else {
                        carouselInit_14e5efa8_6753_11ed_bedc_f36ddaf576e4_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_14e5efa8_6753_11ed_bedc_f36ddaf576e4_photo_modal() {
                var gallery_ad_14e5efa8_6753_11ed_bedc_f36ddaf576e4_photo_modal = false;
                var gallery_changed_14e5efa8_6753_11ed_bedc_f36ddaf576e4_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-14e5efa8-6753-11ed-bedc-f36ddaf576e4-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-14e5efa8-6753-11ed-bedc-f36ddaf576e4-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-14e5efa8-6753-11ed-bedc-f36ddaf576e4-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-14e5efa8-6753-11ed-bedc-f36ddaf576e4-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-14e5efa8-6753-11ed-bedc-f36ddaf576e4-photo-modal .owl-stage-outer").height( $('#carousel-14e5efa8-6753-11ed-bedc-f36ddaf576e4-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-14e5efa8-6753-11ed-bedc-f36ddaf576e4-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-14e5efa8-6753-11ed-bedc-f36ddaf576e4-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-14e5efa8-6753-11ed-bedc-f36ddaf576e4-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_14e5efa8_6753_11ed_bedc_f36ddaf576e4_photo_modal = $('#gallery-items-14e5efa8-6753-11ed-bedc-f36ddaf576e4-photo-modal').data('owlCarousel');
                $('#carousel-14e5efa8-6753-11ed-bedc-f36ddaf576e4-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_14e5efa8_6753_11ed_bedc_f36ddaf576e4_photo_modal.prev();
                });
                $('#carousel-14e5efa8-6753-11ed-bedc-f36ddaf576e4-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_14e5efa8_6753_11ed_bedc_f36ddaf576e4_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/andovertownsman.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>